Ostatnie wiadomości

Strony: [1] 2 3 ... 10
1
SPP v2 / Odp: Aktualizacja softu
« Ostatnia wiadomość wysłana przez arthek dnia Sierpień 13, 2018, 08:45:03 pm »
Już sobie poradziłem z problemem.
2
SPP v2 / Odp: Aktualizacja softu
« Ostatnia wiadomość wysłana przez bolecki dnia Sierpień 13, 2018, 08:29:51 pm »
No bo soft to nie jest tekst do wyświetlania na kompie.
3
SPP v2 / Odp: Aktualizacja softu
« Ostatnia wiadomość wysłana przez arthek dnia Sierpień 13, 2018, 08:20:28 pm »
Nie róbcie jaj, zawsze jak aktualizowałem to wchodziłem w plik zgodnie z info od szefa :
"Instrukcja jak to robić znajduje się w SOFT_SPP_PPXv2"

Tam w pliku  również był plik tekstowy z instrukcją jak aktualizować oraz  info jakie zmiany są w sofcie.

A teraz otwieram pobrany plik i ...krzaczki. :o
4
SPP v2 / Odp: Aktualizacja softu
« Ostatnia wiadomość wysłana przez dziubek23 dnia Sierpień 13, 2018, 08:14:44 pm »
No to wszystko w porządku  :P :o ;)
5
SPP v2 / Odp: Aktualizacja softu
« Ostatnia wiadomość wysłana przez arthek dnia Sierpień 13, 2018, 07:27:56 pm »
Ściągnąłem aktualny plik z soft i chciałem wyświetlić zawartość na kompie, zamiast tekstu wyświetlają mi się chińskie krzaczki .....
6
SPP v2 / Odp: Temp świruje na czujniku kosza.
« Ostatnia wiadomość wysłana przez arthek dnia Sierpień 13, 2018, 06:33:10 pm »
Rozebrałem ster , sprawdziłem kostkę zasilającą czujniki cwu i podajnika, nie były luźne ale mimo wszystko rozkreciłem to i poskręcałem jeszcze raz.
Przed chwilą go włączyłem i będę obserwował.Aktywna jest ekotłownia.
Mam jeszcze czujnik temp wewnętrznej i zewnętrznej, czujnik spalin i czujnik temp powrotu.One działają poprawnie.

7
SPP v2 / Odp: Temp świruje na czujniku kosza.
« Ostatnia wiadomość wysłana przez bolecki dnia Sierpień 13, 2018, 01:32:57 pm »
Wszystkie czujniki są zasilane z jednego bezpiecznika, więc głupoty mogły by się pokazać i na czujniku kotła. Skoro o nim nie wspominasz to zakładam że jest OK i problem może być np w luźnej śrubie na kostce- zasilania i masy czujnika cwu i pod. są w tej samej "dziurze". Spróbuj je odkręcić i przykręcić.

Masz tam jeszcze jakieś czujniki?.

Pytałem czy L czy stary bo z linku wynika że stary, a w opisie nowy. Mniejsza o to.
8
SPP v2 / Odp: Temp świruje na czujniku kosza.
« Ostatnia wiadomość wysłana przez arthek dnia Sierpień 13, 2018, 08:30:57 am »
Jak w podpisie SPP V2L.
Wczoraj po kolejnym komunikacie przegrzania podajnika  i wypychaniu paliwa, wszedłem w tryb pracy ręcznej i pokazywało temperaturę podajnika 100'C a temperaturę CWU 101 'C co oczywiście nie było prawdą , bo czujnik temperatury podajnika wyjąłem z podajnika dzień wcześniej i wisiał luźno na kablu.Temperatura wody CWU  miała w rzeczywistosci jakieś 45-50'C max.

Po kilku minutach , temperatury podajnika i CWU wyswietlane na sterze wróciły do normalnego poziomu.Włączyłem więc kocioł a za dwie godziny znowu to samo.

Soft V2.424
HW V2.1LS
9
SPP v2 / Odp: Temp świruje na czujniku kosza.
« Ostatnia wiadomość wysłana przez bolecki dnia Sierpień 12, 2018, 06:12:00 pm »
V2 czy stare SPP?
10
SPP v2 / Temp świruje na czujniku kosza.
« Ostatnia wiadomość wysłana przez arthek dnia Sierpień 11, 2018, 06:47:15 am »
Kocioł latem grzeje wodę CWU
Od niedawna  , co jakiś czas przechodzi w tryb wygaszania wyświetlając komunikat przegrzanie podajnika/kosza  i wypychajac paliwo z palnika.
Sprawdzałem kilka razy i za każdym razem podajnik ma temp otoczenia , nie jest przegrzany.
Natomiast zauważyłem że temperatura którą podaje czujnik potrafi CZASEM  o kilka lub kilkanaście stopni oscylować w ciągu 3-5 minut, jeżdząc w górę i w dół.Jest np 29'C a po chwili jest 45'c , potem znowu 32 'C .
Czy to problem z czujnikiem podajnika /kosza czy coś się dzieje ze sterem ?
Strony: [1] 2 3 ... 10