Autor Wątek: Brak pracy podajnika przy 100% mocy kotła  (Przeczytany 1169 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline kżyh

  • Full Member
  • ***
  • Wiadomości: 218
  • Reputacja: 5
    • Zobacz profil
Brak pracy podajnika przy 100% mocy kotła
« dnia: Listopad 12, 2017, 05:10:11 pm »
Kilkukrotnie zauważyłem że czasami przy wejściu kotła na pełną moc zaczyna zachowywać się wbrew logice a mianowicie podajnik przestaje podawać węgiel a dmuchawa pracuje na obrotach tła.
Reset sterownika nie pomaga. Na razie problem obchodzę przez obniżenie nastawionej temperatury aby regulator zszedł z mocy. W ubiegłym sezonie grzewczym takiego problemu nie zaobserwowałem. Moje pytanie do forumowiczów czy mój przypadek jest odosobniony czy może ktoś miał podobny problem.
SkamP 12kW, palnik AZPP, SPPv2L
https://ekotlownia.pl/sterownik-5/368

Offline bolecki

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 6771
  • Reputacja: 124
  • Maszynista, konduktor, zwrotnicowy
    • Zobacz profil
    • Sterowniki piecy C.O, pokazy laserowe, frezowanie CNC
Odp: Brak pracy podajnika przy 100% mocy kotła
« Odpowiedź #1 dnia: Listopad 12, 2017, 10:59:27 pm »
Chyba nikt nie miał podobnego problemu. Jaką masz dmuchawę i jakie ma obroty?
W razie draki: 503-064-713

Prototypowy SKAM PV, fajka i WPA01 https://ekotlownia.pl/sterownik-5/29

Offline kżyh

  • Full Member
  • ***
  • Wiadomości: 218
  • Reputacja: 5
    • Zobacz profil
Odp: Brak pracy podajnika przy 100% mocy kotła
« Odpowiedź #2 dnia: Listopad 13, 2017, 08:56:09 am »
Sprawdzę jak wrócę do domu. Główny problem nie w dmuchawie tylko w tym że ślimak przestaje podawać groszek co w konsekwencji prowadzi do wygaśnięcia. W trybie sterowania ręcznego i przy mocach poniżej 100% wszystko jest OK. Miałem ostatnio problem z rozpaleniem kotła - po wyjściu z trybu ręcznego regulator wystawiał 100% i podajnik nie pracował. Jak obniżyłem temperaturę zadaną regulator zszedł z mocy podajnik zaczął działać normalnie. Problem występuje tylko przy 100% mocy ale nie zawsze. Wieczorem będę miał trochę czasu i zasymuluje taki przypadek.
SkamP 12kW, palnik AZPP, SPPv2L
https://ekotlownia.pl/sterownik-5/368

Offline bolecki

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 6771
  • Reputacja: 124
  • Maszynista, konduktor, zwrotnicowy
    • Zobacz profil
    • Sterowniki piecy C.O, pokazy laserowe, frezowanie CNC
Odp: Brak pracy podajnika przy 100% mocy kotła
« Odpowiedź #3 dnia: Listopad 13, 2017, 09:03:23 am »
Opis by wskazywał na jakieś błędy z softem (tylko dla 100%), ale tak jak wspomniałem- nie spotkałem się.
Jaki tam masz soft?
W razie draki: 503-064-713

Prototypowy SKAM PV, fajka i WPA01 https://ekotlownia.pl/sterownik-5/29

Offline kżyh

  • Full Member
  • ***
  • Wiadomości: 218
  • Reputacja: 5
    • Zobacz profil
Odp: Brak pracy podajnika przy 100% mocy kotła
« Odpowiedź #4 dnia: Listopad 13, 2017, 11:19:54 am »
Aktualizowałem latem. Wersję sprawdzę po powrocie do domu.
SkamP 12kW, palnik AZPP, SPPv2L
https://ekotlownia.pl/sterownik-5/368

Offline kżyh

  • Full Member
  • ***
  • Wiadomości: 218
  • Reputacja: 5
    • Zobacz profil
Odp: Brak pracy podajnika przy 100% mocy kotła
« Odpowiedź #5 dnia: Listopad 13, 2017, 04:58:15 pm »
Rozkminiłem o co chodzi i nie dziwi mnie że nikt podobnego problemu nie zauważył. Bug ujawnia się tylko w jednym przypadku a mianowicie gdy ograniczenie mocy jest ustawione na 99%.
Wersja softu 2.425.
 Chyba jestem pechowcem  :P
SkamP 12kW, palnik AZPP, SPPv2L
https://ekotlownia.pl/sterownik-5/368

Offline bolecki

  • Administrator
  • Hero Member
  • *****
  • Wiadomości: 6771
  • Reputacja: 124
  • Maszynista, konduktor, zwrotnicowy
    • Zobacz profil
    • Sterowniki piecy C.O, pokazy laserowe, frezowanie CNC
Odp: Brak pracy podajnika przy 100% mocy kotła
« Odpowiedź #6 dnia: Listopad 14, 2017, 08:59:10 am »
O, i to jest ciekawa informacja. A jak masz ustawione na 98% to też tak robi?
W razie draki: 503-064-713

Prototypowy SKAM PV, fajka i WPA01 https://ekotlownia.pl/sterownik-5/29

Offline kżyh

  • Full Member
  • ***
  • Wiadomości: 218
  • Reputacja: 5
    • Zobacz profil
Odp: Brak pracy podajnika przy 100% mocy kotła
« Odpowiedź #7 dnia: Listopad 14, 2017, 11:58:12 am »
Ustawiłem na 100% i jest OK. Próbowałem na kilku innych nastawach (również 98) i też było dobrze. Tylko przy ustawieniu na 99 jest jakiś problem.
SkamP 12kW, palnik AZPP, SPPv2L
https://ekotlownia.pl/sterownik-5/368

Offline Blothunga

  • Full Member
  • ***
  • Wiadomości: 123
  • Reputacja: 1
    • Zobacz profil
Odp: Brak pracy podajnika przy 100% mocy kotła
« Odpowiedź #8 dnia: Listopad 16, 2017, 11:40:46 am »
Gdzie to ograniczenie mocy sie ustawia? lookne tez u siebie.
Pzdr

Offline Martini

  • Pytak
  • *
  • Wiadomości: 33
  • Reputacja: 3
    • Zobacz profil
Odp: Brak pracy podajnika przy 100% mocy kotła
« Odpowiedź #9 dnia: Listopad 16, 2017, 11:53:01 am »
W polu PID parametr Dm.
SPPv2 (soft v2425), Skam-P Plus 17kW, AZPP, RV13AMs
http://www.ekotlownia.pl/sterownik-5/323